Actualizacion crítica de Joomla 3.4.5

Joomla 3.4.5 incluye un importante parche de seguridad

26 octubre, 2015 0 comentarios

Desde el pasado día 22 de octubre de 2015 se encuentra disponible la nueva versión del gestor de contenidos Joomla. Se trata de la versión Joomla 3.4.5. y ha salido a la luz para solventar varios problemas de seguridad calificados como críticos según el equipo de desarrollo.

En concreto, se han aplicado cambios para evitar problemas de inyección de código (SQL injection) que podrían llegar a incrustar fragmentos de código invasor en la base de datos.  Una vulnerabilidad muy grave que afecta a las versiones desde la 3.2 hasta la 3.4.4.

Junto a esta actualización se incluyen dos más, que corrigen errores tipificados como de prioridad media, relacionadas con violaciones del ACL (del inglés: access control list – lista de control de acceso). Las listas ACL permiten determinar los permisos de acceso apropiados a un determinado objeto, de modo que al solventar esta vulnerabilidad se evita que personas no autorizadas puedan realizar acciones no permitidas en nuestro sitio Joomla.

No se ha realizado ningún otro cambio respecto a la versión Joomla 3.4.4.

Se recomienda, por tanto, realizar una copia de seguridad de tu sitio web diseñado con Joomla y actualizarte a la nueva versión 3.4.5. lo antes posible. La actualización es muy sencilla y se puede realizar desde el backend, accediendo a Componentes -> Actualizar Joomla.

Si tienes dudas respecto a la actualización puedes acceder al apartado habilitado en la web de Joomla de preguntas frecuentes.

 

Imagen de cabecera diseñada por Chiara Aliotta y Helvecio Da Silva

Volver al blog

Deja un comentario